Posted on Leave a comment

Educators: Join us at ISTELive ‘22 June 26-29

Mark your calendars! ISTELive, a conference that brings educators, leaders, and industry reps together, returns June 26-29 in New Orleans, Louisiana, and we at Microsoft can’t wait to connect with our global community.

This year’s conference attendees will share the latest EdTech designed to help bridge the equitable education gap—and we sure have a lot in store.

Our expert-led sessions will cover a range of topics, so whether you’re looking for accessible reading fluency tools, resources to support social and emotional learning, or want to take a deeper dive into gamified learning, there’s plenty to explore.

Check out the full schedule to start planning your ISTE experience and get a first look at the latest product news and Teams updates that you can find at the event!

Where to Find Us

Visit the Microsoft Booth #1417 for interactive demos

Here, you will find our Microsoft Learn Educator Theatre and interactive demo stations where you can connect with product experts and get hands-on experience with top classroom tools like Minecraft: Education Edition, Microsoft MakeCode, Office 365, and more!

Visit the Microsoft Content Room (Room 265/6) for content sessions 

Drop by the Microsoft Content Room (Room 265/6) to hear from educators who use Microsoft solutions to transform learning. With over 20 sessions to choose from, you’ll have your pick of engaging content that will leave you inspired and excited for the next school year. Here’s a sneak peek at just a few sessions:

Tuesday, June 28, 2022, 8:30–9:25 AM CST

Critical Thinking and The Web: Why search is the most important skill we are not teaching

In this session, learn why the process of searching for information, and then validating it, has become an international crisis. Find out how you can help students and teachers perform a well-executed search that is followed by a framework for validating that information. This could be one of the most important sessions you attend.

Presenter: Holly Clark from the Infused Classroom

Wednesday, June 29, 2022, 8:30–9:25 AM CST

A Statewide Approach to K-12 Computer Science with ‘Coding in Minecraft’ (Prodigy Learning)

North Carolina has partnered with Microsoft and Prodigy Learning to provide all middle school students in the state access to the award-winning ‘Coding in Minecraft’ computer science credential solution. Join this interactive discussion to learn about this coordinated statewide approach to Computer Science to using Minecraft as an immersive innovative solution!

Presenters: Dr. Mary Hemphill from North Carolina Department of Public Instruction, Andrew Flood from Prodigy Learning

Wednesday, June 29, 2022, 9:30–10:25 AM CST

Inclusion, Accessibility, Culture, Language & More: Meet the Needs of All Learners with Flipgrid

Learn how to leverage built-in Flipgrid features to connect, engage, empower, and amplify your community.

Presenters: Yaritza Villalba, Fely Garcia Lopez, Elizabeth Schmuhl, Virginia Nguyen from Flipgrid

(Pro tip: Attend one of the above sessions and you’ll walk away with one of our exclusive fanny packs!)

Spotlight on Solutions Sessions

Sit in on conferences highlighting how school leaders and experts found answers to challenges in their communities with the assistance of Microsoft tools.

Hurricanes, Floods, and Pandemics, Oh My! How digital transformation allowed one school district to beat the odds

Presented by Stephen Taylor and Jeff Pittman from Onslow County School District

Monday, June 27, 2022, 11:00 AM–12:00 PM CST

Learn how one North Carolina school district stayed the course of digital transformation despite facing multiple natural disasters before the COVID-19 pandemic. You’ll also hear how the school’s consistent use of Microsoft Teams implemented greater student achievement.

5 Things Every Microsoft Educator Should Know About Hyperdocs

Presented by Holly Clark from the Infused Classroom and Lisa Highfill from HyperDocs

Tuesday, June 28, 2022, 11:00 AM–12:00 PM CST

Discover the five things to know and understand about HyperDocs to create powerful blended learning experiences with Microsoft Word, PowerPoint and Teams. Watch student work come to life while working inside of a HyperDoc.

Celebrate the MIE Community 

We know our Microsoft Innovative Educator (MIE) Community has been working incredibly hard, and your ability to adapt and innovate is nothing short of extraordinary. Join us for the MIE Community Celebration honoring our 2021-22 class of US MIE Experts and Incubator School Leaders, Microsoft Learning Consultants, and Microsoft Global Training Partners.

Sunday, June 26, 2022, 6:30–9:30 PM CST

Riverview Room at 600 Decatur St. 4th Level

FlipFest: An Ultimate Celebration of YOU

Kick off your ISTELive experience with an evening full of fun and community building, and an exclusive sneak peek at what’s coming next for Flipgrid. Register in advance—the first 250 sign-ups will get access to digital swag!

Monday, June 27, 2022, 7:00–9:00 PM CST

River City Ballroom at 1380 Port of New Orleans Place

With so many different offerings this year, make sure you add your favorite Microsoft content sessions to your tailored conference program here. And don’t forget to follow along on Twitter, Instagram, Facebook and LinkedIn to stay in the know during the conference.

ISTELive ‘22 is all about sharing inspiration, reimagining what’s possible with technology, and achieving more together.

See you in New Orleans!

Posted on Leave a comment

CWA and Microsoft announce labor neutrality agreement

On June 2, we announced and adopted principles that apply across Microsoft for employee organizing and engagement with labor organizations.  

Today I want to share that we are putting these principles into practice with a ground-breaking labor neutrality agreement between the Communications Workers of America (CWA) and Microsoft. This agreement, details of which you can read in our joint press release, will apply at Activision Blizzard after the acquisition closes.

Posted on Leave a comment

How Microsoft Teams uses AI and machine learning to improve calls and meetings

As schools and workplaces begin resuming in-person operations, we project a permanent increase in the volume of online meetings and calls. And while communication and collaboration solutions have played a critical role in enabling continuity during these unprecedented times, early stress tests have revealed opportunities to improve and enhance meeting and call quality.

Disruptive echo effects, poor room acoustics, and choppy video are some common issues that hinder the effectiveness of online calls and meetings. Through AI and machine learning, which have become fundamental to our strategy for continual improvement, we’ve identified and are now delivering innovative enhancements in Microsoft Teams that improve such audio and video challenges in ways that are both user-friendly and scalable across environments.

Today, we’re announcing the availability of new Teams features including echo cancellation, adjusting audio in poor acoustic environments, and allowing users to speak and hear at the same time without interruptions. These build on AI-powered features recently released like expanding background noise suppression.

Voice quality improvements

Echo cancellation

During calls and meetings, when a participant has their microphone too close to their speaker, it’s common for sound to loop between input and output devices, causing an unwanted echo effect. Now, Microsoft Teams uses AI to recognize the difference between sound from a speaker and the user’s voice, eliminating the echo without suppressing speech or inhibiting the ability of multiple parties to speak at the same time.

“De-reverberation” adjusts for poor room acoustics

In specific environments, room acoustics can cause sound to bounce, or reverberate, causing the user’s voice to sound shallow as if they’re speaking within a cavern. For the first time, Microsoft Teams uses a machine learning model to convert captured audio signal to sound as if users are speaking into a close-range microphone.

Interruptibility, for more natural conversations

A natural element of conversation is the ability to interrupt for clarification or validation. This is accomplished through full-duplex (two-way) transmission of audio, allowing users to speak and hear others at the same time. When not using a headset, and especially when using devices where the speaker and microphone are very close to each other, it is difficult to remove echo while maintaining full-duplex audio. Microsoft Teams uses a model “trained” with 30,000 hours of speech samples to retain desired voices while suppressing unwanted audio signals resulting in more fluid dialogue.

Background noise suppression

Each of us has first-hand experience of a meeting disrupted by the unexpected sounds of a barking dog, a car alarm, or a slammed door. Over two years ago, we announced the release of AI-based noise suppression in Microsoft Teams as an optional feature for Windows users. Since then, we’ve continued a cycle of iterative development, testing, and evaluation to further optimize our model. After recording significant improvements across key user metrics, we have enabled machine learning-based noise suppression as default for Teams customers using Windows (including Microsoft Teams Rooms), as well as Mac and iOS users. A future release of this feature is planned for Teams Android and web clients.

These AI-driven audio enhancements are rolling out and are expected to be generally available in the coming months.

Video quality improvements

We have also recently released AI-based video and screen sharing quality optimization breakthroughs for Teams. From adjustments for low light to optimizations based on the type of content being shared, we now leverage AI to help you look and present your best.

Real-time screen optimization adjusts for the content you’re sharing

The impact of presentations can often depend on an audience’s ability to read on-screen text or watch a shared video. But different types of shared content require varied approaches to ensure the highest video quality, particularly under bandwidth constraints. Teams now uses machine learning to detect and adjust the characteristics of the content presented in real-time, optimizing the legibility of documents or smoothness of video playback.

Teams automatically adjusts for the type of content being shared. Demonstrating smooth versus crisp with image of astronaut tethered to the International Space Station.

AI-based optimization ensures your video looks great, even under bandwidth constraints

Unexpected issues with network bandwidth can lead to a choppy video that can quickly shift the focus of your presentation. AI-driven optimizations in Teams help adjust playback in challenging bandwidth conditions, so presenters can use video and screen sharing worry-free.

Brightness and focus filters that put you in the best light

Though you can’t always control the surrounding lighting for your meetings, new AI-powered filters in Teams give you the option to adjust brightness and add a soft focus for your meetings with a simple toggle in your device settings, to better accommodate for low-light environments.

Adjust brightness and focus settings in Microsoft Teams. Screen shows gentleman on start screen of a Teams meeting with split screen for brightness on and off.

Microsoft Teams: Engineered for clearer audio and fewer distractions

The past two years have made clear how important communication and collaboration platforms like Microsoft Teams are to maintaining safe, connected, and productive operations. In addition to bringing new features and capabilities to Teams, we’ll continue to explore new ways to use technology to make online calling and meeting experiences more natural, resilient, and efficient.

Visit the Tech Community Teams blog for more technical details about how we leverage AI and machine learning for audio quality improvements as well as video and screen sharing optimization in Microsoft Teams.

Posted on Leave a comment

The many lives of BlackCat ransomware

The BlackCat ransomware, also known as ALPHV, is a prevalent threat and a prime example of the growing ransomware-as-a-service (RaaS) gig economy. It’s noteworthy due to its unconventional programming language (Rust), multiple target devices and possible entry points, and affiliation with prolific threat activity groups. While BlackCat’s arrival and execution vary based on the actors deploying it, the outcome is the same—target data is encrypted, exfiltrated, and used for “double extortion,” where attackers threaten to release the stolen data to the public if the ransom isn’t paid.

First observed in November 2021, BlackCat initially made headlines because it was one of the first ransomware families written in the Rust programming language. By using a modern language for its payload, this ransomware attempts to evade detection, especially by conventional security solutions that might still be catching up in their ability to analyze and parse binaries written in such language. BlackCat can also target multiple devices and operating systems. Microsoft has observed successful attacks against Windows and Linux devices and VMWare instances.

As we previously explained, the RaaS affiliate model consists of multiple players: access brokers, who compromise networks and maintain persistence; RaaS operators, who develop tools; and RaaS affiliates, who perform other activities like moving laterally across the network and exfiltrating data before ultimately launching the ransomware payload. Thus, as a RaaS payload, how BlackCat enters a target organization’s network varies, depending on the RaaS affiliate that deploys it. For example, while the common entry vectors for these threat actors include remote desktop applications and compromised credentials, we also saw a threat actor leverage Exchange server vulnerabilities to gain target network access. In addition, at least two known affiliates are now adopting BlackCat: DEV-0237 (known for previously deploying Ryuk, Conti, and Hive) and DEV-0504 (previously deployed Ryuk, REvil, BlackMatter, and Conti).

Such variations and adoptions markedly increase an organization’s risk of encountering BlackCat and pose challenges in detecting and defending against it because these actors and groups have different tactics, techniques, and procedures (TTPs). Thus, no two BlackCat “lives” or deployments might look the same. Indeed, based on Microsoft threat data, the impact of this ransomware has been noted in various countries and regions in Africa, the Americas, Asia, and Europe.

Human-operated ransomware attacks like those that deploy BlackCat continue to evolve and remain one of the attackers’ preferred methods to monetize their attacks. Organizations should consider complementing their security best practices and policies with a comprehensive solution like Microsoft 365 Defender, which offers protection capabilities that correlate various threat signals to detect and block such attacks and their follow-on activities.

In this blog, we provide details about the ransomware’s techniques and capabilities. We also take a deep dive into two incidents we’ve observed where BlackCat was deployed, as well as additional information about the threat activity groups that now deliver it. Finally, we offer best practices and recommendations to help defenders protect their organizations against this threat, including hunting queries and product-specific mitigations.

BlackCat’s anatomy: Payload capabilities

As mentioned earlier, BlackCat is one of the first ransomware written in the Rust programming language. Its use of a modern language exemplifies a recent trend where threat actors switch to languages like Rust or Go for their payloads in their attempt to not only avoid detection by conventional security solutions but also to challenge defenders who may be trying to reverse engineer the said payloads or compare them to similar threats.

BlackCat can target and encrypt Windows and Linux devices and VMWare instances. It has extensive capabilities, including self-propagation configurable by an affiliate for their usage and to environment encountered.

In the instances we’ve observed where the BlackCat payload did not have administrator privileges, the payload was launched via dllhost.exe, which then launched the following commands below (Table 1) via cmd.exe. These commands could vary, as the BlackCat payload allows affiliates to customize execution to the environment.

The flags used by the attackers and the options available were the following: -s -d -f -c; –access-token; –propagated; -no-prop-servers

Screenshot of BlackCat ransomware deployment options and subcommands with corresponding descriptions.
Figure 1. BlackCat payload deployment options
Command Description
[service name] /stop Stops running services to allow encryption of data  
vssadmin.exe Delete Shadows /all /quiet Deletes backups to prevent recovery
wmic.exe Shadowcopy Delete Deletes shadow copies
wmic csproduct get UUID Gets the Universally Unique Identifier (UUID) of the target device
reg add HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services \LanmanServer\Parameters /v MaxMpxCt /d 65535 /t REG_DWORD /f Modifies the registry to change MaxMpxCt settings; BlackCat does this to increase the number of outstanding requests allowed (for example, SMB requests when distributing ransomware via its PsExec methodology)
for /F \”tokens=*\” %1 in (‘wevtutil.exe el’) DO wevtutil.exe cl \”%1\” Clears event logs
fsutil behavior set SymlinkEvaluation R2L:1 Allows remote-to-local symbolic links; a symbolic link is a file-system object (for example, a file or folder) that points to another file system object, like a shortcut in many ways but more powerful
fsutil behavior set SymlinkEvaluation R2R:1 Allows remote-to-remote symbolic links
net use \\[computer name]  /user:[domain]\[user] [password] /persistent:no Mounts network share
Table 1. List of commands the BlackCat payload can run

User account control (UAC) bypass

BlackCat can bypass UAC, which means the payload will successfully run even if it runs from a non-administrator context. If the ransomware isn’t run with administrative privileges, it runs a secondary process under dllhost.exe with sufficient permissions needed to encrypt the maximum number of files on the system.

Domain and device enumeration

The ransomware can determine the computer name of the given system, local drives on a device, and the AD domain name and username on a device. The malware can also identify whether a user has domain admin privileges, thus increasing its capability of ransoming more devices.

Self-propagation

BlackCat discovers all servers that are connected to a network. The process first broadcasts NetBIOS Name Service (NBNC) messages to check for these additional devices. The ransomware then attempts to replicate itself on the answering servers using the credentials specified within the config via PsExec.

Hampering recovery efforts

BlackCat has numerous methods to make recovery efforts more difficult. The following are commands that might be launched by the payload, as well as their purposes:

  • Modify boot loader
    • “C:\Windows\system32\cmd.exe” /c “bcdedit /set {default}”
    • “C:\Windows\system32\cmd.exe” /c “bcdedit /set {default} recoveryenabled No”
  • Delete volume shadow copies
    • “C:\Windows\system32\cmd.exe” /c “vssadmin.exe Delete Shadows /all /quiet”
    • “C:\Windows\system32\cmd.exe” /c “wmic.exe Shadowcopy Delete”
  • Clear Windows event logs
    • “C:\Windows\system32\cmd.exe” /c “cmd.exe /c  for /F \”tokens=*\” Incorrect function. in (‘ wevtutil.exe el ‘) DO wevtutil.exe cl \”Incorrect function. \””

Slinking its way in: Identifying attacks that can lead to BlackCat ransomware

Consistent with the RaaS model, threat actors utilize BlackCat as an additional payload to their ongoing campaigns. While their TTPs remain largely the same (for example, using tools like Mimikatz and PsExec to deploy the ransomware payload), BlackCat-related compromises have varying entry vectors, depending on the ransomware affiliate conducting the attack. Therefore, the pre-ransom steps of these attacks can also be markedly different.

For example, our research noted that one affiliate that deployed BlackCat leveraged unpatched Exchange servers or used stolen credentials to access target networks. The following sections detail the end-to-end attack chains of these two incidents we’ve observed.

Case study 1: Entry via unpatched Exchange

In one incident we’ve observed, attackers took advantage of an unpatched Exchange server to enter the target organization.

Diagram with icons and timeline depicting different attack stages, starting with the exploitation of an Exchange server vulnerability and ending with the deployment of BlackCat ransomware and double extortion.
Figure 2. Observed BlackCat ransomware attack chain via Exchange vulnerability exploitation

Discovery

Upon exploiting the Exchange vulnerability, the attackers launched the following discovery commands to gather information about the device they had compromised:

  • cmd.exe and the commands ver and systeminfo – to collect operating system information
  • net.exe – to determine domain computers, domain controllers, and domain admins in the environment

After executing these commands, the attackers navigated through directories and discovered a passwords folder that granted them access to account credentials they could use in the subsequent stages of the attack. They also used the del command to delete files related to their initial compromise activity.

The attackers then mounted a network share using net use and the stolen credentials and began looking for potential lateral movement targets using a combination of methods. First, they used WMIC.exe using the previously gathered device name as the node, launched the command whoami /all, and pinged google.com to check network connectivity. The output of the results were then written to a .log file on the mounted share. Second, the attackers used PowerShell.exe with the cmdlet Get-ADComputer and a filter to gather the last sign-in event.

Lateral movement

Two and a half days later, the attackers signed into one of the target devices they found during their initial discovery efforts using compromised credentials via interactive sign-in. They opted for a credential theft technique that didn’t require dropping a file like Mimikatz that antivirus products might detect. Instead, they opened Taskmgr.exe, created a dump file of the LSASS.exe process, and saved the file to a ZIP archive.

The attackers continued their previous discovery efforts using a PowerShell script version of ADRecon (ADRecon.ps1), which is a tool designed to gather extensive information about an Active Directory (AD) environment. The attacker followed up this action with a net scanning tool that opened connections to devices in the organization on server message block (SMB) and remote desktop protocol (RDP). For discovered devices, the attackers attempted to navigate to various network shares and used the Remote Desktop client (mstsc.exe) to sign into these devices, once again using the compromised account credentials.

These behaviors continued for days, with the attackers signing into numerous devices throughout the organization, dumping credentials, and determining what devices they could access.

Collection and exfiltration

On many of the devices the attackers signed into, efforts were made to collect and exfiltrate extensive amounts of data from the organization, including domain settings and information and intellectual property. To do this, the attackers used both MEGAsync and Rclone, which were renamed as legitimate Windows process names (for example, winlogon.exe, mstsc.exe).

Exfiltration of domain information to identify targets for lateral movement

Collecting domain information allowed the attackers to progress further in their attack because the said information could identify potential targets for lateral movement or those that would help the attackers distribute their ransomware payload. To do this, the attackers once again used ADRecon.ps1with numerous PowerShell cmdlets such as the following:

  • Get-ADRGPO – gets group policy objects (GPO) in a domain
  • Get-ADRDNSZone – gets all DNS zones and records in a domain
  • Get-ADRGPLink – gets all group policy links applied to a scope of management in a domain

Additionally, the attackers dropped and used ADFind.exe commands to gather information on persons, computers, organizational units, and trust information, as well as pinged dozens of devices to check connectivity.

Exfiltration for double extortion

Intellectual property theft likely allowed the attackers to threaten the release of information if the subsequent ransom wasn’t paid—a practice known as “double extortion.” To steal intellectual property, the attackers targeted and collected data from SQL databases. They also navigated through directories and project folders, among others, of each device they could access, then exfiltrated the data they found in those. 

The exfiltration occurred for multiple days on multiple devices, which allowed the attackers to gather large volumes of information that they could then use for double extortion.

Encryption and ransom

It was a full two weeks from the initial compromise before the attackers progressed to ransomware deployment, thus highlighting the need for triaging and scoping out alert activity to understand accounts and the scope of access an attacker gained from their activity. Distribution of the ransomware payload using PsExec.exe proved to be the most common attack method.

Screenshot of the ransom note displayed by BlackCat ransomware. It informs affected users that sensitive data from their network has been downloaded and that they must act quicky and pay the ransom if they don't want the data to be published.
Figure 3. Ransom note displayed by BlackCat upon successful infection

Case study 2: Entry via compromised credentials

In another incident we observed, we found that a ransomware affiliate gained initial access to the environment via an internet-facing Remote Desktop server using compromised credentials to sign in.

Diagram with icons and timeline depicting different attack stages, starting with the attacker using stolen credentials to sign into Remote Desktop and ending with the deployment of BlackCat ransomware.
Figure 4. Observed BlackCat ransomware attack chain via stolen credentials

Lateral movement

Once the attackers gained access to the target environment, they then used SMB to copy over and launch the Total Deployment Software administrative tool, allowing remote automated software deployment. Once this tool was installed, the attackers used it to install ScreenConnect (now known as ConnectWise), a remote desktop software application.

Credential theft

ScreenConnect was used to establish a remote session on the device, allowing attackers interactive control. With the device in their control, the attackers used cmd.exe to update the Registry to allow cleartext authentication via WDigest, and thus saved the attackers time by not having to crack password hashes. Shortly later, they used the Task Manager to dump the LSASS.exe process to steal the password, now in cleartext.

Eight hours later, the attackers reconnected to the device and stole credentials again. This time, however, they dropped and launched Mimikatz for the credential theft routine, likely because it can grab credentials beyond those stored in LSASS.exe. The attackers then signed out.

Persistence and encryption

A day later, the attackers returned to the environment using ScreenConnect. They used PowerShell to launch a command prompt process and then added a user account to the device using net.exe. The new user was then added to the local administrator group via net.exe.

Afterward, the attackers signed in using their newly created user account and began dropping and launching the ransomware payload. This account would also serve as a means of additional persistence beyond ScreenConnect and their other footholds in the environment to allow them to re-establish their presence, if needed. Ransomware adversaries are not above ransoming the same organization twice if access is not fully remediated.

Chrome.exe was used to navigate to a domain hosting the BlackCat payload. Notably, the folder structure included the organization name, indicating that this was a pre-staged payload specifically for the organization. Finally, the attackers launched the BlackCat payload on the device to encrypt its data.

Ransomware affiliates deploying BlackCat

Apart from the incidents discussed earlier, we’ve also observed two of the most prolific affiliate groups associated with ransomware deployments have switched to deploying BlackCat. Payload switching is typical for some RaaS affiliates to ensure business continuity or if there’s a possibility of better profit. Unfortunately for organizations, such adoption further adds to the challenge of detecting related threats.

Microsoft tracks one of these affiliate groups as DEV-0237. Also known as FIN12, DEV-0237 is notable for its distribution of Hive, Conti, and Ryuk ransomware. We’ve observed that this group added BlackCat to their list of distributed payloads beginning March 2022. Their switch to BlackCat from their last used payload (Hive) is suspected to be due to the public discourse around the latter’s decryption methodologies.

DEV-0504 is another active affiliate group that we’ve seen switching to BlackCat for their ransomware attacks. Like many RaaS affiliate groups, the following TTPs might be observed in a DEV-0504 attack:

  • Entry vector that can involve the affiliate remotely signing into devices with compromised credentials, such as into devices running software solutions that allow for remote work
  • The attackers’ use of their access to conduct discovery on the domain
  • Lateral movement that potentially uses the initial compromised account
  • Credential theft with tools like Mimikatz and Rubeus

DEV-0504 typically exfiltrates data on devices they compromise from the organization using a malicious tool such as StealBit—often named “send.exe” or “sender.exe”. PsExec is then used to distribute the ransomware payload. The group has been observed delivering the following ransom families before their adoption of BlackCat beginning December 2021:

  • BlackMatter
  • Conti
  • LockBit 2.0
  • Revil
  • Ryuk

Defending against BlackCat ransomware

Today’s ransomware attacks have become more impactful because of their growing industrialization through the RaaS affiliate model and the increasing trend of double extortion. The incidents we’ve observed related to the BlackCat ransomware leverage these two factors, making this threat durable against conventional security and defense approaches that only focus on detecting the ransomware payloads. Detecting threats like BlackCat, while good, is no longer enough as human-operated ransomware continues to grow, evolve, and adapt to the networks they’re deployed or the attackers they work for.

Instead, organizations must shift their defensive strategies to prevent the end-to-end attack chain. As noted above, while attackers’ entry points may vary, their TTPs remain largely the same. In addition, these types of attacks continue to take advantage of an organization’s poor credential hygiene and legacy configurations or misconfigurations to succeed. Therefore, defenders should address these common paths and weaknesses by hardening their networks through various best practices such as access monitoring and proper patch management. We provide detailed steps on building these defensive strategies against ransomware in this blog.

In the BlackCat-related incidents we’ve observed, the common entry points for ransomware affiliates were via compromised credentials to access internet-facing remote access software and unpatched Exchange servers. Therefore, defenders should review their organization’s identity posture, carefully monitor external access, and locate vulnerable Exchange servers in their environment to update as soon as possible. The financial impact, reputation damage, and other repercussions that stem from attacks involving ransomware like BlackCat are not worth forgoing downtime, service interruption, and other pain points related to applying security updates and implementing best practices.

Leveraging Microsoft 365 Defender’s comprehensive threat defense capabilities

Microsoft 365 Defender helps protect organizations from attacks that deliver the BlackCat ransomware and other similar threats by providing cross-domain visibility and coordinated threat defense. It uses multiple layers of dynamic protection technologies and correlates threat data from email, endpoints, identities, and cloud apps. Microsoft Defender for Endpoint detects tools like Mimikatz, the actual BlackCat payload, and subsequent attacker behavior. Threat and vulnerability management capabilities also help discover vulnerable or misconfigured devices across different platforms; such capabilities could help detect and block possible exploitation attempts on vulnerable devices, such as those running Exchange. Finally, advanced hunting lets defenders create custom detections to proactively surface this ransomware and other related threats.

Additional mitigations and recommendations

Defenders can also follow the following steps to reduce the impact of this ransomware:

Microsoft 365 Defender customers can also apply the additional mitigations below:

  • Use advanced protection against ransomware.
  • Turn on tamper protection in Microsoft Defender for Endpoint to prevent malicious changes to security settings. Enable network protection in Microsoft Defender for Endpoint and Microsoft 365 Defender to prevent applications or users from accessing malicious domains and other malicious content on the internet.
  • Ensure Exchange servers have applied the mitigations referenced in the related Threat Analytics report.
  • Turn on the following attack surface reduction rules to block or audit activity associated with this threat:
    • Block credential stealing from the Windows local security authority subsystem (lsass.exe)
    • Block process creations originating from PSExec and WMI commands
    • Block executable files from running unless they meet a prevalence, age, or trusted list criterion

For a full list of ransomware mitigations regardless of threat, refer to this article: Rapidly protect against ransomware and extortion.

Learn how you can stop attacks through automated, cross-domain security and built-in AI with Microsoft Defender 365.

Microsoft 365 Defender Threat Intelligence Team

Appendix

Microsoft 365 Defender detections

Microsoft Defender Antivirus

Microsoft Defender for Endpoint EDR

Alerts with the following titles in the security center can indicate threat activity on your network:

  • An active ‘BlackCat’ ransomware was detected
  • ‘BlackCat’ ransomware was detected
  • BlackCat ransomware

Hunting queries

Microsoft 365 Defender

To locate possible ransomware activity, run the following queries.

Suspicious process execution in PerfLogs path

Use this query to look for processes executing in PerfLogs—a common path used to place the ransomware payloads.

DeviceProcessEvents
| where InitiatingProcessFolderPath has "PerfLogs"
| where InitiatingProcessFileName matches regex "[a-z]{3}.exe"
| extend Length = strlen(InitiatingProcessFileName)
| where Length == 7

Suspicious registry modification of MaxMpxCt parameters

Use this query to look for suspicious running processes that modify registry settings to increase the number of outstanding requests allowed (for example, SMB requests when distributing ransomware via its PsExec methodology).

DeviceProcessEvents
| where ProcessCommandLine has_all("LanmanServer", "parameters", "MaxMpxCt", "65535")

Suspicious command line indicative of BlackCat ransom payload execution

Use these queries to look for instances of the BlackCat payload executing based on a required command argument for it to successfully encrypt ‘–access-token’.

DeviceProcessEvents
| where ProcessCommandLine has_all("--access-token", "-v") | extend CommandArguments = split(ProcessCommandLine, " ")
| mv-expand CommandArguments
| where CommandArguments matches regex "^[A-Fa-f0-9]{64}$"
DeviceProcessEvents
| where InitiatingProcessCommandLine has "--access-token"
| where ProcessCommandLine has "get uuid"

Suspected data exfiltration

Use this query to look for command lines that indicate data exfiltration and the indication that an attacker may attempt double extortion.

DeviceNetworkEvents
| where InitiatingProcessCommandLine has_all("copy", "--max-age", "--ignore-existing", "--multi-thread-streams", "--transfers") and InitiatingProcessCommandLine has_any("ftp", "ssh", "-q")
Posted on Leave a comment

Imagine Cup Junior 2022 winners announced

AI for Good Challenge attracts record number of student teams globally

Today, Microsoft is excited to announce the top 10 global winners of this year’s annual Imagine Cup Junior AI for Good Challenge. Thousands of students, aged 13-18, participated in the challenge to submit creative ideas to solve some of the world’s biggest issues using the power of artificial intelligence (AI). With so many amazing projects, the judges had a difficult task on their hands, and every student can be incredibly proud of what they accomplished.

Despite the continued uncertainty during a global pandemic in which some students are back in school in person while others are still learning remotely, students found creative ways to bring their teams together, innovate, and learn about AI along the way. Whether students were suggesting solutions for hardships experienced by their friends or family, issues they have read about in the news, or how to preserve the earth and create a better world for future generations, their standard of submissions was truly awe-inspiring.

“At Microsoft we’re always impressed by the creativity in the solutions submitted by the future generation of students. Every student who took part brought their heart to their projects, which really came through to all of the judges.” 

– Rick Herrmann, Vice President Worldwide Public Sector Education

The top 10 global winner team names, country/regions, and project descriptions are listed below in alphabetical order:

  • ARISE, Nepal: ARISE is an AI- driven interactive application promoting accessibility for chemistry laboratory equipment using motion and augmented reality.
  • AutoCrab, Hong Kong: AutoCrab is an AI sensor to monitor and regulate water quality in hairy crab aquafarms.
  • Clean Up Crew, Australia: Clean Up Crew is an all-in-one AI device that collects and sorts waste materials into appropriate categories to be properly recycled.
  • Earthatarian, United Kingdom: Earthatarian is an AI-powered application to reduce food waste by predicting the ‘actual expiry’ of stocked food items and monitoring food consumption.
  • HACKRR, Philippines: WTFact is a fact-checking browser extension that utilizes AI to detect fake news and make internet users aware of online mis- and dis-information.
  • NeuSparks, China: NeuSparks uses Azure AI and Machine Learning to transcribe folk music recordings into digital format (MIDI) that can be easily transmitted and assist in sheet music creation and re-composition.
  • Sea Waste Scavengers, Indonesia: This AI concept is a ship fully powered by electricity from hydro and solar energy that tracks, locates, and captures plastic garbage and delivers it to a recycling plant. 
  • SkyLine Humanitarian, Vietnam: This AI integrated mobile application connects hospitals and blood donors by blood type while encouraging potential new blood donors by spreading awareness.
  • Team Sensory Metaverse, India: Sensory Metaverse is a VR concept with a headset and a body suit that helps users not only see but feel virtual reality.
  • VORA, United States: VORA is a visual object recognition aid for the visually impaired.

For Microsoft, it’s inspiring to see more and more educators embracing newer technologies like AI, Azure cloud, and machine learning in the classroom, regardless of their comfort levels with technology. When teachers provide these experiences to their students, not only do students get the opportunity to learn about Microsoft’s AI for Good initiatives, they also further develop and practice modern and in-demand workplace skills like communication, collaboration, critical thinking, and creativity.

Congratulations to ALL of the students who participated this year. On behalf of Microsoft, we can’t wait to hear from you in the future and see how you continue to find creative ways to use AI to improve our world.

Are you starting your journey of learning AI? Take a look at Microsoft Learn for Students, MakeCode, Minecraft Hour of Code AI Tutorial, and Hacking STEM. Students older than 16 who want to take their learning and competitive experience even further are encouraged to register for the 2023 Imagine Cup Challenge and/or apply to be a Microsoft Learn Student Ambassador at a university or college.

Stay tuned for the next Imagine Cup Junior Challenge!

Posted on Leave a comment

Gaming is for everyone, everywhere, and we’re committed to bringing the joy and community of gaming to billions of players around the world on…

Posted on Leave a comment

Xbox is building the gaming platform for the next 20 years

This Sunday, at the Xbox & Bethesda Games Showcase, we’ll be giving our fans a closer look at an amazing line-up of games coming to Xbox, PC, and cloud. As we prepare to pull back the curtain on the games to come, we also wanted to share some updates on how you’ll be able to play them. We think of it as a progress update on our mission: to bring the joy and community of gaming to the 3 billion gamers on the planet.

With Xbox’s 20th anniversary recently behind us, it’s also important to let you know what to expect from Team Xbox, including our devices and services, as we build a platform for the next 20 years of gaming. Today, we’d like to share what we’re doing next to continue making Xbox the best value in gaming for players to enjoy the best games, across genres and across console, PC, and cloud, including new Xbox Game Studios titles with Xbox Game Pass the same day they launch.

We are:

  • Bringing the Xbox app to Samsung 2022 Smart TVs
  • Expanding Xbox Cloud Gaming to more countries
  • Bringing new gaming experiences to Microsoft Edge and Windows 11
  • Rolling out updates for Xbox Game Pass members
  • Introducing more options to express yourself with Xbox Design Lab

As Microsoft Gaming CEO Phil Spencer sees it, “We’re building a platform that can reach billions of players—whether it’s on console, whether it’s on PC, whether it’s through Xbox cloud streaming – where players on any device they want to play on should be able to find the content they want to play.”


Bringing the Xbox app to Samsung 2022 Smart TVs


Today, we announced we’re partnering with Samsung to bring the Xbox App to 2022 Smart TVs so that you can play hundreds of cloud-enabled games, without a console.

  • That means hundreds of games in our Game Pass Ultimate library, and Fortnite without a subscription.
  • Playing Xbox games on Samsung’s 2022 Smart TVs will be a seamless experience – it will be similar to using any other streaming app on your TV.
  • It’s simple, starting on June 30, access the Xbox app from the Samsung Gaming Hub or Media Hub and log into your existing Microsoft account, connect your favorite Bluetooth controller.
  • If you’re a Game Pass Ultimate member, you’ll have access to play loads of great cloud-enabled games, or you can jump into Fortnite without a subscription.
Samsung Hero Image

Continuing to expand Xbox Cloud Gaming


To meet demand and make gaming available to even more people, today, Xbox Cloud Gaming (Beta) is opening up to players in Argentina and New Zealand.

  • Xbox Game Pass Ultimate members in Argentina and New Zealand can play hundreds of games from the cloud on Apple and Android phones and tablets, Windows PCs, Xbox Series X|S and Xbox One consoles, and soon on Smart TVs with our launch partner Samsung.
  • Like players in other countries, Argentina and New Zealand gamers can play Fortnite with Xbox Cloud Gaming for free and without any membership required.

Microsoft is Bringing New Gaming Experiences to Microsoft Edge and Windows 11


We’re continuing to collaborate across Microsoft to provide great gaming experiences. That work continues with new updates coming to Windows 11 to deliver an even better gaming experience:

  • Optimizations for windowed games are currently being tested in the Windows Insider program. These are designed to significantly improve latency and unlock other exciting gaming features, including Auto HDR and Variable Refresh Rate (VRR).
  • A new HDR calibration app will enable players to improve color accuracy and consistency of their HDR displays.
  • The Game Pass Widget will allow players to browse and discover games from Game Pass and jump back into their recently played titles.
  • Controller bar features a list of most recent games, and shortcuts to popular game launchers, including the Xbox app. Controller bar enables players to jump back into their games or even access Xbox Cloud Gaming without the need for a mouse and keyboard. This is also currently being tested in the Windows Insider program.

We’re also excited to share how Microsoft Edge is evolving to meet gamers’ needs and help bring gaming to everyone, everywhere. Exclusive new gaming features are coming soon to the desktop version of Microsoft Edge, including some Xbox Cloud Gaming integrations:

  • A new personalized gaming home page featuring news, game guides, live streams, game highlights, tournaments, upcoming and newly released games, and the Xbox Cloud Gaming library, including easy access to recently played games and related content. 
  • Built-in Clarity Boost makes gameplay from the cloud look sharper and clearer when playing in the Microsoft Edge browser on Windows.
  • The new Games menu in Microsoft Edge offers easy access to free, popular games like Microsoft Solitaire, Atari Asteroids, Microsoft Jewel, and Microsoft Edge’s exclusive Surf game, plus helps players discover new ones.
  • Efficiency mode helps improve gaming performance on Windows 10 and 11 to keep them running fast and smooth by automatically reducing browser resource usage when a PC game is launched.

Get More Out of Your Xbox Game Pass Membership


We’re excited to share that later this year, it’s our intent to roll out the ability for Xbox Game Pass Ultimate members to play, from the cloud, select games they already own or have purchased outside the Xbox Game Pass library.

We’re also revealing the first details of Project Moorcroft, a program that brings the fun and discovery of playing new, curated demos of upcoming games to our Xbox Game Pass members.

  • The program will begin rolling out within the next year, beginning with a focus on providing independent developers from around the world more opportunities to build excitement for their games.
  • Participating developers will be able to see how their demos perform, and be compensated, enabling them to bring their creativity to Xbox and reach new audiences with Game Pass.

More Options to Express Yourself with Xbox Design Lab


Xbox Design Lab allows players across the globe the opportunity to express their personalities and opens up billions of possible combinations. Today, we have expanded that audience and the range of customization options and colors.

  • This includes new pastel colors – Soft Pink, Soft Orange, Soft Green, and Soft Purple. As well as new Camo Top cases with matching side caps – Mineral Camo, Arctic Camo, Forest Camo, Sandglow Camo and Blaze Camo.
  • Xbox Design Lab is also launching in 11 new countries, including Australia, New Zealand, Japan, Korea, Singapore, Czech Republic, Greece, Hungary, Norway, Slovakia, Switzerland, and we’ll add Taiwan later this summer.
Xbox Design Lab

The changes and improvements to the Xbox experience we announced today are all part of our mission to bring the joy and community of gaming to everyone on the planet. It’s a big goal, with multiple steps throughout the coming years. Gaming will evolve every day, but we see empowering and connecting the people who create games, with the people who play them, as a constant and rewarding pursuit.

To learn more about those amazing games coming to Xbox and PC, please join us on Sunday, June 12 at 10AM PT for the Xbox & Bethesda Games Showcase.

Posted on Leave a comment

Play Xbox games on your Samsung Smart TV – without a console

Our mission at Xbox is to bring the joy and community of gaming to everyone on the planet. We are committed to achieving this vision by delivering great games and services and enabling more people to play than ever before. That’s why we created Xbox Game Pass and continue expanding Cloud Gaming to new devices – so that we can open up the ways people can play across the devices they already own: PC, console, mobile, tablet devices, and now Smart TVs.      

Last June, we shared our vision for bringing Xbox to more gamers by working with global TV manufacturers to embed the Xbox experience into Smart TVs. Today, the Xbox team provided an update on our approach and vision, which included how we’re making last year’s vision a reality by bringing the Xbox app to Smart TVs, starting with our partner Samsung, the global leader in TVs.

Together, Samsung and Xbox partnered to bring Xbox Game Pass to the millions of Samsung Galaxy phones around the world, and now we are partnering again to bring our Xbox gaming experience to their 2022 Smart TVs. I’m excited for you to experience cloud gaming on Smart TVs on June 30 in 27 countries.


Xbox app now on Smart TVs


Playing Xbox games on 2022 Samsung Smart TVs gives Xbox Game Pass Ultimate members easy and instant access to over 100 high-quality games, including Xbox Game Studios titles on the same day they release. And as we recently announced, you can also play Fortnite without a membership through cloud gaming.

The Xbox app on Smart TVs presents new opportunities to play:

  • If you are getting a new Samsung 2022 Smart TV, you will now have more ways to play games in your house.
  • If you’re new to gaming, this is an easy way to get into the fun without needing to buy a PC or console and also to join a thriving community of over 25 million Game Pass members worldwide.   

We are bringing the Xbox App to Samsung Smart TVs first, and our intent is to explore other TV partnerships as part of this next evolution in our vision.  


How it works


Playing Xbox games on 2022 Samsung TVs will be a seamless experience, similar to using other streaming apps on your TV. Simply launch the app, connect your favorite controller, and start playing. Here’s the step by step:

  • Access the Xbox app from the Samsung Gaming Hub and log into your existing Microsoft account. If you’re a Game Pass Ultimate member, you’ll have access to hundreds of cloud-enabled games or you can check out Fortnite without a membership.
  • If you are new to Xbox Game Pass Ultimate, join or upgrade today for just $1, or you can sign up directly in the app.
  • Connect your favorite Bluetooth-enabled controller like the Xbox Wireless Controller, Xbox Adaptive Controller, Elite Series 2 Controller, or the DualSense controller. Start playing over 100 high quality games, from the cloud including A Plague Tale: Innocence, Hades and Tom Clancy’s Rainbow Six Extraction.

We’re super excited by what this next step means for all you gamers out there. With this rollout, we’re making it easier than ever to play games on the devices you already own. With Xbox Game Pass Ultimate and a controller, you can easily jump into the world of gaming and connect with your friends and communities on Xbox.

For more details on today’s update from Xbox leadership, read here.

Posted on Leave a comment

Meet the Hive, crafting a new hybrid meeting room experience

New hybrid meeting experiences are coming to Microsoft’s employees and guests, a Microsoft Teams Rooms-powered transformation that will save space at the table for everyone, no matter where they join from.

Thanks to new meeting room layouts, improved technology, and better integration with Microsoft Teams, remote participants will feel more included in meetings that will also be better for people in the room.

Getting these experiences right will play a big part in helping everyone feel comfortable and included in this new hybrid work environment. It’s not about making sure both remote and in-the-room experiences are perfectly equal—that’s not possible. Rather, the goal is to enhance and optimize each experience so each is the best it can be.

“When they decide to go into the office, employees want experiences that are worth the commute,” says Nathalie D’Hers, corporate vice president of Microsoft Digital Employee Experience, the organization that powers, protects, and transforms the company. “That means making sure that when they choose to go in, they do so for an experience that they can’t get from home.”

And vice versa, it’s important to make sure that those who work from home, at a coffee shop, or from a hotel on the road feel like that experience has been optimized for them.

“We’re building solutions that solve for both sets of needs,” D’Hers says. “Most of us are working in both worlds anyway—it benefits us all to get both experiences right.”

Several organizations across Microsoft—including Microsoft Digital Employee Experience, Global Workplace Services, and Microsoft’s product groups—are working together to make sure we get these hybrid experiences right. We want to properly greet employees and guests when they go to a Microsoft campus and that we make them feel equally welcome when they virtually join a meeting.

“We’re digitally transforming our meeting spaces and facilities around the world so we can support more inclusive experiences,” says Michael Ford, corporate vice president of Global Workplace Services, the organization responsible for planning, building, maintaining, and operating Microsoft’s global real estate and security. “Our culture is about diversity, inclusion, and trust, and we are designing experiences that support and promote those important values.”

Along with other new transformations—including improved transportation, dining, and workspace reservation experiences—creating new hybrid meeting room experiences represents a major step forward in the future of work at Microsoft.

Meet The Hive

There’s a place on Microsoft’s Puget Sound campus where our software engineers, audio-video engineers, architects, and interior designers are coming together to weave new devices, technology, and concepts into transformed meeting room experiences.

It’s called The Hive.

“It’s the facility where we bring in all the new devices that are coming to us from our OEM partners and test them out and see how they work,” says Matt Hempey, a principal program manager who focuses on engagement and collaboration at Microsoft Digital Employee Experience. “We think about all of the subtleties of how a physical space and hardware can interact—that’s the challenge we’re trying to solve here at The Hive. This is how we can get things just right for everyone.”

In The Hive, teams across Microsoft can gather to brainstorm, test, and validate all meeting room scenarios that they can think up. It’s all about coming up with new ideas, like being inspired to try a new room layout when a set of new components comes in. This can include moving walls, bringing in new furniture, and cutting a table in half—all of this can be done quickly without having to do the expensive work of structural redesign.

“We think of it as our living laboratory,” says Scott Weiskopf, director of the Center of Innovation for Global Workplace Services. “You’ve got cardboard tables and Styrofoam things that we can move around and do rapid prototyping and testing with. It’s our little garage that we can tool around with stuff.”

A new work experience

When thousands of Microsoft conference rooms around the globe suddenly sat empty, it was clear that the work experience was changing. The shift to fully remote demonstrated that people liked flexibility and that meetings could happen from anywhere.

In some ways, it leveled the playing field.

“It used to be that people dialing into a meeting felt like they weren’t going to be as important as people who were physically there,” Hempey says. “Suddenly we were in a world where no one was physically in the room, so everyone was having the same meeting experience. Everyone was equally important; meetings became more inclusive—everyone felt heard and seen.”

Matt_Hempey.jpg

At the same time, a lot of human connection was lost.

Social bonds, the richness of discussions, the little chats that occur at the start of the meeting, and the fidelity of in-person brainstorming on a whiteboard were missed. As good as the remote technology was, some individuals still had a strong desire to get back together in meeting rooms.

The shift brought on by the pandemic gave employees the opportunity to choose the kind of workstyle that worked best for them. Some would remain working from home while others would come back to the office. And some would manage a mix of both.

It was clear this dueling dynamic between remote and in-person would require new accommodations from Microsoft.

Having a modular environment to come up with new ideas—The Hive—has empowered Microsoft to pivot to these new circumstances, including upgrading to a new Microsoft Teams Rooms experience powered by hybrid meeting rooms.

Doing hybrid right

The pause in meeting room usage meant The Hive team could step away from normal escalations and concerns and get creative in designing the new workplace experience. This break from the norm would ultimately prove to be key in deciphering the balance between employee needs.

“We’ve had to look at what technologies can be used to make remote employees feel more included in a meeting and vice versa,” Weiskopf says of the effort to help connect in-person and remote attendees in a meeting room. “It involves physical changes to the room and furniture, technical changes to the audio-visual equipment and software. And then, of course, trying to optimize this idea of including everyone.”

Collaborators throughout The Hive designed Microsoft’s new hybrid meeting rooms as immersive and inclusive spaces. Everything was reimagined, from fabric, light, the different pieces of furniture, to how the space itself is arranged.

“What creates a great hybrid experience is not necessarily the technology as much as just the way everyone is facing,” Hempey says. “If people are facing each other in the room, they’re not focused on the people that are there remotely.”

By default, all of Microsoft’s new hybrid meeting rooms face a large screen where remote attendees are displayed. Rooms that used to sit 10 in a center-facing direction will now be refitted with a guitar pick-shaped table that focuses attention on the screen and cameras at the front of the room.

To offset any loss of capacity due to the new table shape, a second elevated table sits at the back of the room. Cameras in the room easily capture both levels of seating, so remote attendees can clearly see everyone in the room.

Other design decisions, like enabling presentations and content to appear on screen without bumping remote attendees out of line of sight, further enhance the experience. A Microsoft Surface Hub at the back of the hybrid meeting room generates additional functionality, allowing the device to be utilized for groups of two or three people without starting a formal meeting.

Working as a team

You can’t create a hybrid space without thinking about the technology that’s going to bring in virtual attendees.

Transitioning to Microsoft Teams prior to the pandemic was a huge benefit for when it was time to go virtual. Now that same technology is central to Microsoft’s hybrid meeting room experience.

“People already associate Microsoft with software, they expect to see lot of computer screens and code,” Hempey says. “For software to shine, you need the room itself to be that end-to-end experience. Our basic fundamental premise is that every room you walk into is just a Teams room, just like the software that’s on your device.”

Microsoft Teams front row.jpg

To further improve the attendee experience, hybrid meeting rooms do away with some of the traditional headaches of finding the right cable hookups and inviting everyone into the call. Instead, the same process for joining a call in Microsoft Teams initiates the room.

This empowers attendees to use their own devices to interact with and take advantage of the room’s features.

A new standard for work

With around 13,000 meeting rooms around the globe, Microsoft is developing a way to quickly deploy these new features to employees and guests. It’s a challenge everyone is facing as the new hybrid model of work is embraced.

“We’re developing standards for things that we would like to roll out quicker than our normal refresh cycle so that we can get a better hybrid experience in the hands of our employees, guests, and customers much faster,” Weiskopf says.

In rapidly testing and prototyping scenarios and use cases inside The Hive, Microsoft has created global AV design standards that enable hybrid meeting room experiences to exist at scale.

“We’re trying to get experiences right at Microsoft and hopefully others can benefit from that as well,” Hempey says of the new hybrid meeting rooms. “We can be very transparent about the challenges that we face. Our software is constantly evolving; our products are constantly getting better.”

As new lessons are learned, Microsoft can quickly update, incorporate, and deploy changes. This iterative process will allow employees and guests to have experiences that make the trip to a Microsoft campus worthwhile.

“It’s the combination of software, hardware, and the placement of people and cameras that enable the experience,” D’Hers says. “And that’s what creates the kind of experiences that we want, that are personal and accessible.”

Key takeaways (3-7 customer actions readers can take immediately after reading your story):

  • The conference rooms of the past won’t necessarily be the conference rooms people want for the future; the space itself must be part of the hybrid solution.
  • Space is expensive, companies spend a lot of money on real estate, but the priority needs to be on creating value without having to structurally redesign; that’s how you get maximum impact with minimum effort.
  • Microsoft’s hybrid experience is built on Microsoft 365, including Microsoft Teams.
  • The global AV design standards are available to other companies who are looking to build new hybrid meeting rooms. This reduces the uplift of testing and discovering new solutions.

Related links:

Posted on Leave a comment

Top 5 reasons to attend Azure Hybrid, Multicloud and Edge Day June 15

Azure Hybrid, Multicloud, and Edge Day on June 15

Infrastructure and app development are becoming more complex as organizations span a combination of on-premises, cloud, and edge environments. Such complexities arise when:

  • Organizations want to maximize their existing on-premises investments like traditional apps and datacenters.
  • Workloads can’t be moved to public clouds due to regulatory or data sovereignty requirements.
  • Low latency is required, especially for edge workloads.
  • Organizations need innovative ways to transform their data insights into new products and services.

Operating across disparate environments presents management and security complexities. But comprehensive hybrid solutions can not only address these complexities but also offer new opportunities for innovation. For example, organizations can innovate anywhere across hybrid, multicloud, and edge environments by bringing Azure security and cloud-native services to those environments with a solution like Azure Arc.

That’s why we’re excited to present Azure Hybrid, Multicloud, and Edge Day—your chance to see how to innovate anywhere with Azure Arc. Join us at this free digital event on Wednesday, June 15, 2022, from 9:00 AM‒10:30 AM Pacific Time.

Here are five reasons to attend Azure Hybrid, Multicloud, and Edge Day:

  1. Hear real-world success stories, tips, and best practices from customers using Azure Arc. IT leaders from current customers will share how they use Azure Arc to enable IT, database, and developer teams to deliver value to their users faster, quickly mine business data for deeper insights, modernize existing on-premises apps, and easily keep environments and systems up to date.
  2. Be among the first to hear Microsoft product experts present innovations, news, and announcements for Azure Arc. Get the latest updates on the most comprehensive portfolio of hybrid solutions available.
  3. See hybrid solutions in action. Watch demos and technical deep dives—led by Microsoft engineers—on hybrid and multicloud solutions, including Azure Arc and Azure Stack HCI. You’ll also hear product leaders present demos on Azure Arc–enabled SQL Managed Instance, Business Critical—a service tier that just recently became generally available. Business Critical is built for mission-critical workloads that require the most demanding performance, high availability, and security.
  4. Get answers to your questions. Use the live Q&A chat to ask your questions and get insights on your specific scenario from Microsoft product experts and engineers.
  5. Discover new skill-building opportunities. Learn how you can expand your hybrid and multicloud skillset with the latest trainings and certifications from Microsoft, including the Windows Server Hybrid Administrator Associate certification.

And here’s a first look at one of the Azure customers sharing their perspective at this digital event: Greggs

A United Kingdom favorite for breakfast, lunch, and coffee on the go, Greggs has been modernizing their 80-year-old business through digital transformation. When they needed to consolidate their sprawl between their on-premises server estate and their virtual machines, their IT team turned to Azure Arc.

“One of the advantages of Arc was that we could use one strategy across both on-premises and off-premises architecture,” says Scott Clennell, Head of Infrastructure and Networks at Greggs. “We deployed Azure Arc on our on-premises architecture, then throughout the rest of the infrastructure very rapidly—a matter of a couple of weeks.”

Not only has Azure Arc helped the IT team manage their digital estate better—it’s transformed their team culture. By uniting their entire IT team around Azure Arc, they can work better with their developers using common systems and collaboration tools.

Hear from Greggs and more featured customers at Azure Hybrid, Multicloud, and Edge Day. We hope you can attend!

Azure Hybrid, Multicloud, and Edge Day

June 15, 2022
9:00 AM‒10:30 AM Pacific Time

Delivered in partnership with Intel.

Register now